Artifice, Inc.
DesignWorkshop


Edit Views Window


Guide Foyer | Tools Reference | Windows

Standard Document | Lights & Textures | Object Info | Phases | Views | Walkthrough



The Views windoid allows you to clean up and rearrange the list of saved views that appears at the bottom of the View menu. It can be opened with the View menu Edit Views menu command.

The list of views in the Views windoid provides the initial list of views for calculation of animated walkthroughs (see next section). The check marks in the left column indicate which of the saved views will appear in the walkthrough views list. For instance, to leave "Initial View" out of the walkthrough list, uncheck that view name by clicking on its checkmark.


Artifice Foyer | Artifice Index | Guide Foyer | Guide Topics | Guide Index
© 1998 Artifice, Inc. - All Rights Reserved.