Artifice, Inc.
DesignWorkshop Tutorial


Part 7 - Adding Openings


Previous Section | Contents | Project Drawings | Next Section

1. Now we'll proceed to put door and window openings. To start with a first opening, click on the south wall so it's the only object selected, then click the Opening tool in the tool palette. When you move the crosshair over the selected block, it switches to a 2D crosshair within the face you're drawing in. Move the crosshair around the face until it's positioned where you want the first corner of a second floor opening to be, and then just drag a rectangle to make the opening. If you're using an older Mac, this process may be slow while you're working in a shaded view, so after dragging the rectangle keep the mouse still with the button down until the window is redrawn at the size you want. Then release the button, and the opening will be complete.


2. Switch to a wireframe view for speed, with the View menu Wireframe command, and draw another opening next to the first. Start at one corner of the window opening, and drag to the other corner of the window you want, to cut through the opening.



Cut two more openings in the south wall for the first floor level.



3. Use the Eye tool to adjust your view around to the right, so you're looking more at the east, front, facade of the cottage. Also move a little closer in to the facade to the view shown, by option-dragging with the Eye tool to move into the scene.


4. Select the east wall of the cottage...


...and cut another second floor window opening as shown.



5. We'll use another method to make the next two openings. Choose the Arrow tool from the tool palette, then click right in the middle of the window opening you just made to select the opening. Then give the Edit menu Duplicate command. When an opening is selected, this command duplicates it, just like any other DesignWorkshop object.


The new, second opening ends up selected. Click the right arrow key once to nudge the new window 6" away from the first.


Then Duplicate again. This time, take the new, third, window, and drag it across the east wall to the north side of the facade (to match the next illustration). Observe that openings in DesignWorkshop also drag just like other objects, although they are constrained within their parent object.


6. Working the same way, draw three openings at the ground floor level of the east facade. Position the windows as shown.




7. It looks like the front door should be where that last opening is. To change the window-size opening into a door-size opening, choose the Arrow tool, then, with the opening still selected, grab one of its lower handles, and slowly drag this straight down to the bottom of the wall. (If you go too fast, you may not be able to drag all the way to the bottom edge of the wall. In this case, just drag the corner up a bit, then back down more slowly.)


8. That's enough to give a good sense of the basics of the transition to a spatial model. You wallified, then created, duplicated, moved, and resized openings. Now use the View menu Shadow Casting command to shine sun on your model.



Previous Section | Contents | Next Section
Artifice Foyer | Artifice Index | Guide Foyer | Guide Topics | Guide Index
© 1998 Artifice, Inc. - All Rights Reserved.